user-facing services facing downtime

Incident Report for selfhost.services

Resolved

data ingestion services have now been decommissioned pending an internal rework, this incident is no-longer valid
Posted Mar 10, 2023 - 10:15 UTC

Update

data indexing has been restored; ingestion will remain offline for the forseeable future.
Posted Feb 01, 2023 - 21:32 UTC

Update

file delivery services have now been restored -- data indexing and ingestion is still offline
Posted Jan 30, 2023 - 15:58 UTC

Identified

Due to internal proxy configuration restructuring, all user-facing services are currently unavailable.
Posted Jan 30, 2023 - 01:52 UTC