authentication platform currently down for emergency upgrades

Incident Report for selfhost.services

Resolved

upgrades have been applied.
Posted Oct 28, 2023 - 23:31 UTC

Identified

we are currently applying emergency upgrades to our authentication platform.
Posted Oct 28, 2023 - 23:12 UTC
This incident affected: internal services - core (lab 1f159) (authentication platform).