authentication platform - upgrade

Incident Report for selfhost.services

Resolved

our authentication platform is now fully upgraded
Posted Sep 14, 2023 - 10:49 UTC

Monitoring

our authentication platform has been upgraded to the latest version and it's currently undergoing system package upgrades. authentication to services should be restored.
Posted Sep 14, 2023 - 10:42 UTC

Investigating

our authentication platform is currently being upgraded to a newer version -- it will be unavailable until upgrades are complete.
services currently marked as "partial outage" are accessible to those with active authentication tokens for them, but new sign ins are unavailable.
Posted Sep 14, 2023 - 10:18 UTC
This incident affected: internal services - core (lab 1f159) (authentication platform, repository hosting and task management) and internal services - core (vendor-managed) (helpdesk (atlassian)).